Lightroom: Raw files are not imported, but duplicates of JPGs are created

  • 2
  • Problem
  • Updated 10 months ago
  • (Edited)
When I'm importing from SD card as I normally would, Lightroom has lost its ability to bring in the DNG files. RAW files are not imported, but duplicates of JPGs are created. I try to bring in only the DNG files manually, and instead the JPEGs show up.
Photo of Henrique Penha

Henrique Penha

  • 6 Posts
  • 1 Reply Like
  • sad, it was working a minute ago and now import doesn't work.

Posted 11 months ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3850 Posts
  • 730 Reply Likes
Henrique,

What is your Operating System and Camera Model?
Photo of Henrique Penha

Henrique Penha

  • 6 Posts
  • 1 Reply Like
I'm running MacOS 10.11.6 (no change), files in question were coming from an SD card off a Leica M10, and I had just upgraded Lightroom to version 2015.12 Release (Build 1125239), with Camera Raw 9.12.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3850 Posts
  • 730 Reply Likes
Thanks for the information. I've asked engineering to step in and take a look. 
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 321 Posts
  • 111 Reply Likes
In the Import window, do you see dng files? Or is it only the jpg files you see?
Is there any difference if you select the card from the Files section, instead of the Device section in the Import window?

Thanks,
Sunil
Photo of Henrique Penha

Henrique Penha

  • 6 Posts
  • 1 Reply Like
In the import window I see both the DNG and JPG files. I tried manually copying the files from the card onto the computer, then import from that location instead, with the same result. Two files get brought onto Lightroom, but it's literally a JPG and a copy (which gets named with the same file appended by -1).
Photo of Henrique Penha

Henrique Penha

  • 6 Posts
  • 1 Reply Like
I formatted the card and imported a test file, and it worked this time. I also changed the timezone back to my location before that, I wonder if the time stamp could be causing the trouble earlier. I will try again with a full card later and verify what gets imported.
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 321 Posts
  • 111 Reply Likes
Sure.
Please let us know the results.

Thanks,
Sunil
Photo of Henrique Penha

Henrique Penha

  • 6 Posts
  • 1 Reply Like
Update: I ran a card with a medium sized number of photos in it and it imported fine. Then I used a second card (freshly formatted in camera), with only a few shots, and the problem returned. It's very inconsistent at the moment, and the only reason I can easily tell there's a problem is because I shoot JPEGs in B&W mode, so when both files show up B&W, I know the DNG wasn't brought over.
Photo of Henrique Penha

Henrique Penha

  • 6 Posts
  • 1 Reply Like
Is Capture One the only solution to this? Thinking of migrating workflow over, it seems to be working fine.