Random buginess

  • 1
  • Problem
  • Updated 8 months ago
I'm experiencing some strange behavior in LR Classic. Things like not being able to delete images from collections, unresponsivness while applying settings to multiple images, etc. 

I've tried deleting my preferences. I've tried running Onyx. I've done disk first aid. Just wondering what my next step should be.

I'm on a 3 year old retina iMac with 32GB of ram. Running Mojave and LR 8.4.1
Photo of jc808

jc808

  • 9 Posts
  • 2 Reply Likes

Posted 8 months ago

  • 1
Photo of Carlos Cardona

Carlos Cardona

  • 777 Posts
  • 149 Reply Likes
Did you run Disk First aid from Recovery? Hold down Com-R to boot up to Recovery, then see Disk Utility in the Utilities menu. This is the ONLY real way to do it (unless you have an external boot drive, and boot from that).

 Also just doing a "Safe Boot" can clear out caches (restart, hold down shift until you see "Safe Boot" on the screen, let it fully boot, several minutes at least, then reboot normally. 

If that doesn’t fix it run Disk Warrior if you can ($120), (https://www.alsoft.com) from an external boot drive, reboot.