Radial Filter Preset not working anymore in Camera RAW and Lightroom CC

  • 3
  • Problem
  • Updated 1 week ago
  • (Edited)
After the last update (yesterday), presets containing a radial filter and a mak stopped working. They still work in Lightroom Classic CC, but not anymore in Lightroom CC (desktop and mobile) and in Camera RAW. 
Several customers using such presets have reported this. We urgently need help in this matter.

Photo of Miho Birimisa

Miho Birimisa

  • 6 Posts
  • 8 Reply Likes
  • annoyed

Posted 1 week ago

  • 3
Photo of Peter Obermeier

Peter Obermeier

  • 30 Posts
  • 22 Reply Likes
The new Pavel Kaplun Radial Filter Presets are no longer working. Adobe please fix this issue.
Photo of Miho Birimisa

Miho Birimisa

  • 6 Posts
  • 5 Reply Likes
The presets are using standard tools. Standard tools to create the preset and standard tools to apply them to a picture. Consequently, we are dealing with a bug in the software.
Photo of Peter Obermeier

Peter Obermeier

  • 30 Posts
  • 22 Reply Likes
The standard radial filter is working for me. But your comment that we have a software bug is correct:-)
Photo of Miho Birimisa

Miho Birimisa

  • 6 Posts
  • 5 Reply Likes
OK, radial filter with a mask included. Which is also created using the standard tools :-) 
(Edited)
Photo of Peter Obermeier

Peter Obermeier

  • 30 Posts
  • 22 Reply Likes
Miho, it has nothing to do with the filter collection, your filter is nice
Please try to double invert the filter if this is a temporary workaround for you as well. :-)
PS: please contact Adobe directly, you have much more power than a normal user
(Edited)