Lightroom: Publish service collections lost when editing publish settings

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
I was checking the various options of publish services, including Flickr, and then I got an error strange message (but unfortunately I didn't write it down). Now, the Flickr service doesn't show the collections (there were previously two, one of which was the default photostream).

The little triangle for expanding and collapsing is there and it rotates when I click it, but the collections are no longer there.

My other publish services (SmugMug) are fine and I can see all the collections there.

I tried restoring my Lightroom preferences directory from my last backup (with Lightroom closed, of course) and this had no effect.

How can I fix this? If I knew where the Flickr publish service stored its information, perhaps I could fix this.
Photo of jd

jd

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 38 Reply Likes
Official Response
Must be fixed in 4.4 RC.