publish service collection not segmented

  • 1
  • Problem
  • Updated 1 year ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom : Selected Published Folder or Collection is not deselected if a folder is selected

In the Library module, when I look at a PS-Collection (Publish Service Collection), the grid is segmented into sections such as New to Add, Modified to Republish, etc.  If I switch my source to a folder by clicking on the folder name and then go back to the PS-Collection, all is good.

However, if instead I click on the Regular (dumb) collection in the Collections Panel where the selected collection is synced with LR-Mobile and then go back to the PS-Collection, the PS-Collection is no longer segmented.  This problem does not occur if I had switched to a non synced collection.  

Once the problem has occurred, If I then go to a non synced collection or a folder then back to the PS-Collection it is once again segmented.

Lightroom version: CC 2015.6.1 [ 1083169 ]
License: Creative Cloud
Operating system: Windows 10
Version: 10.0
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3.4 GHz
Built-in memory: 16322.8 MB
Real memory available to Lightroom: 16322.8 MB
Real memory used by Lightroom: 860.8 MB (5.2%)
Virtual memory used by Lightroom: 876.8 MB
Memory cache size: 398.6 MB
Maximum thread count used by Camera Raw: 8
Camera Raw SIMD optimization: SSE2,AVX,AVX2
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1440
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: 
GeForce GTX 745/PCIe/SSE2

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 3.3.0 NVIDIA 376.53
Renderer: GeForce GTX 745/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler


Application folder: C:\Program Files\Adobe\Adobe Lightroom
Library Path: C:\Users\D-Hartford\Pictures\Lightroom\LR6 Master Catalog C Drive\LR6 Master Catalog.lrcat
Settings Folder: C:\Users\D-Hartford\AppData\Roaming\Adobe\Lightroom

Installed Plugins: 
1) 500px
2) Any Filter
3) Canon Tether Plugin
4) Export to HDR Photostudio 2
5) Facebook
6) Flickr
7) HDR Efex Pro 2
8) ImageRights
9) jb CaptureTime to Exif
10) jf Facebook
11) jf Flickr
12) jf Zenfolio
13) Leica Tether Plugin
14) LR/Enfuse
15) LR/Instagram
16) Nikon Tether Plugin
17) Perfect Effects 8
18) rc Dev Meta
19) Show Focus Points

Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 1382
Subsystem : 106510de
Revision : a2
Video Memory : 4062
Adapter #2: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
Photo of Dan Hartford

Dan Hartford

  • 122 Posts
  • 53 Reply Likes

Posted 1 year ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.