PSE 11 - Problem with Adobe Email Service editor

  • 5
  • Problem
  • Updated 4 years ago
PSE 11 - Unable to type in the New Message window when using Adobe Email Service - either as a Photomail or when using the attachments.

The message can be overwritten by using copy & paste from, say notepad. It just ignores any typed character.

Brian
Photo of Little Pale Face

Little Pale Face

  • 63 Posts
  • 3 Reply Likes

Posted 6 years ago

  • 5
Photo of Richard Reynolds

Richard Reynolds

  • 1 Post
  • 0 Reply Likes
PSE 11. I have the same problem. I cannot write a message when I forward photos. PSE 9 works fine because before you send there is a box to write a message. Because PSE 11 mail is so bad I am using PSE 9. My solution which I don't like is this.
I send the photos to myself. Then I forward the photos to the person I really want to receive them. This allows me to write a message. Adobe should fix this immediately. Note: it is also impossible to change the print size or select the type you desire.
And the prompt does not engage in the message area. Of course, this is academic as you can't write a message anyway.
Photo of Michael Trotsky

Michael Trotsky

  • 4 Posts
  • 0 Reply Likes
Also, PSE 11 doesn't work with Windows 8 and/or Outlook 2013 and Adobe doesn't seem to care. This is a step backwards in terms of compatibility. Frustrating that Adobe customer service doesn't care even though Outlook is an email option under preferences. Any ideas?
Photo of Little Pale Face

Little Pale Face

  • 63 Posts
  • 3 Reply Likes
Elements does not work with the 64bit Outlook.

It does work with the 32bit Outlook on my Windows 8.1 system.
Photo of Little Pale Face

Little Pale Face

  • 63 Posts
  • 3 Reply Likes
Still doesn't work in PSE 12!