Elements 10 Costco upload Problem

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
PSE 10 Costco version.

I have been trying to upload to the Costco website with PSE10. When I am asked for my e-mail and password, I am told I am incorrect.

I can get into my Costco account with out a problem through Firefox.

I believe this has been a problem since Costco has updated their photo site. Costco is unable to help.
Photo of Russell Lind

Russell Lind

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Pete Green

Pete Green, Customer Advocate

  • 700 Posts
  • 126 Reply Likes
Hi Russell,

Sorry you're having trouble, could you go through the Elements 10 portion of this document, download the config file and follow the installation instructions on the page then try again?

http://helpx.adobe.com/photoshop-elem...

Get back to us with the results of your testing.
Regards,
Pete
Photo of Russell Lind

Russell Lind

  • 2 Posts
  • 0 Reply Likes
I did what you suggested. but it did not work.

I could always get the Costco screen where it asked for my e-mail and password.

The response is "The email address or password you have entered are incorrect. Please note that your Costco Photo Center log in information is different than your Costco.com log in information."

If I go to Costco.com and go into the photo section. I am able to get into my account.

Thank you for your attention on this problem
Photo of Pete Green

Pete Green, Customer Advocate

  • 700 Posts
  • 126 Reply Likes
Thanks for the update Russell -- I'm checking with the team to see what else we can try here.
Photo of Pete Green

Pete Green, Customer Advocate

  • 700 Posts
  • 126 Reply Likes
Hi Russell,

In our testing so far we've noticed that costco accounts created from the costco website are having trouble signing in through PSE.
However, if you go through the Costco account creation from within Photoshop Elements (i.e. create a new account with costco using PS Elements) we've noticed that there is log-in success using this workaround.

Would you be able to try this on your system?

Let me know how it goes,
regards,
Pete