PSE9 restore default preferences

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
Help file says that in order to restore default preference settings, I must press/hold Alt-Ctrl-Shift when starting, and then click "yes" to delete Elements settings file. WHAT YES? THERE IS NO "YES" to click. What are you talking about?
Photo of Cary Cook

Cary Cook

  • 6 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Ken

Ken

  • 146 Posts
  • 34 Reply Likes
There is a message box that is displayed with the prompt to delete the Preferences. Often that message box is hidden behind open windows -- simply minimize any open windows and you'll see it.

Ken
Photo of Cary Cook

Cary Cook

  • 6 Posts
  • 0 Reply Likes
Ken,

Thank you for responding. When I open PSE9 pressing Alt-Crtl-Shift, the attached window appears. What do I do from there?

Cary
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14546 Posts
  • 1891 Reply Likes
Click [EDIT] and immediately press Alt-Crtl-Shift
Photo of Cary Cook

Cary Cook

  • 6 Posts
  • 0 Reply Likes
When I did that, PSE9 opened normally. There was no "delete" prompt window.
Photo of Ken

Ken

  • 146 Posts
  • 34 Reply Likes
If you've held down the Ctrl+Alt+Shift keys until that window appears, minimize or close it as I said and the "delete" prompt window will be revealed.

Ken
Photo of Cary Cook

Cary Cook

  • 6 Posts
  • 0 Reply Likes
When I click the box pointed to by the red arrow, the gray window in the middle appears.

It has 3 radio buttons:
Just show the welcome screen (default)
Always launch Elements Organizer behind the Welcome Screen
Always launch Photoshop Elements Editor behind the Welcome screen

When I click the X box in the upper right corner, the window disappears, and nothing replaces it.
Photo of Cary Cook

Cary Cook

  • 6 Posts
  • 0 Reply Likes
Thank you Ken and Jeff. Finally figured it out. First I have to open PSE9 normally. When the first window appears, then I have to click EDIT and immediately press/hold Alt-Ctrl-Shift. Then the small gray window that allows me to delete preferences appears behind the first window.

The help file and manual should have said that.

Cary