Elements: Runtime C++ error when launching Editor

  • 6
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Elements 9: Microsoft Visual C++ Runtime Error

I have Windows 7 64 bit OS. I have PSE8 and PSE9 on my computer. I can get into PSE organizer and editor fine. When I upgraded to PSE9, everything worked fine for about 9 months then received a Run Time C++ error that did not allow me to get into the editor. I can still get into the organizer. So to sum it up. PSE8 works fine, PSE 9 can't use the editor. I was told to post to this site to provide feedback since I have been on a decision with "Bill" fromt he manufacture on the amazon site on providing feedback to PSE9 purchasing. Hope you can help. I want to be a loyal Adobe customer and while it may be a bug caused by a 3rd party program, my computer is a working computer with no fluff or gaming and I keep it clean and updated. PSE* is "compatible" with all the 3rd party programs but PSE9 is not for whatever reason. Please help!
Photo of Ann MacLaren

Ann MacLaren

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 6
Photo of Brett N

Brett N, Official Rep

  • 2195 Posts
  • 95 Reply Likes
Official Response
Hello Ann,

Try this step, as it is what resolved it for Mr. EB, and let me know if it also fixes things for you. If not, we will try some other steps.

1. Navigate to: C:\Program Data\Adobe\Photoshop Elements\9.0\Locale\en_us
2. Rename MediaDatabase.db3 to MediaDatabase.old
3. Relaunch Photoshop Elements Editor.