Elements 15: Error writing file during backup to FAT32 volume

  • 1
  • Problem
  • Updated 7 months ago
  • (Edited)
I've been trying to backup my PSE15 catalog and tried it several times, unfortunately the backup always failed while backing up certain file. I looked at the file, copied it and there was no problem.

I had around 57k pictures in my catalog, so I checked whether perhaps the external HDD was the problem - and indeed, it was formatted as FAT32 and as I checked, the maximum number of files was around 65k in one folder, so perhaps that was the cause.

I converted the drive to NTFS and tried again - no problems.

Adobe PSE team - could you please include a check for this, if you think the number of files is higher than what FAT32 allows, please warn users!!!

Photo of zaelnorth


  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of MikeGBR


  • 7 Posts
  • 0 Reply Likes
FYI, I experienced the same problem, which was also solved by switching to a NTFS formatted drive.