Elements 13: Saved file as .pse instead of .psd

  • 1
  • Problem
  • Updated 3 months ago
  • (Edited)
Help! I am using Photoshop Elements 13. I accidentally saved my file as a pse file instead of a psd file. I tried to undo it, but the only 2 options it gives me is pse and pdf. Can I get my psd file backwith all of my layers? It's an important file, so I am panicking. Thank you!
Photo of Rosie Howard

Rosie Howard

  • 2 Posts
  • 1 Reply Like
  • frustrated

Posted 2 years ago

  • 1
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1123 Posts
  • 235 Reply Likes
Could you find the psd file by a search in your Operating System, Windows explorer or Mac Finder?
Photo of Rosie Howard

Rosie Howard

  • 2 Posts
  • 1 Reply Like
Somehow I found my PSD file . Thank goodness. But, for future reference, if you mistakenly saved your psd file as a pse file, is there any way you can get your psd file back? Let's say it's the first time you saved it. You should be able to undo it and resave it, but Photoshop elements only has 2 choices once it's saved as a pse file...another pse save or a pdf save. My Photoshop teacher was also stumped. Thanks!
 
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1123 Posts
  • 235 Reply Likes
Rosie,
Try this to better understand.
You are working in a layered psd which is saved or not.
Use the File >> Duplicate command without checking the option to flatten layers. The duplicate image shows with a 'copy' suffix, but it is not yet saved on your drive.
Save it as .pse instead of .psd.

This .pse file is a 'project' file which contains the necessary components for some creation like slideshow or book (the 'assets'). It appears in the organizer as a project. As a matter of fact, it is a container holding the component files in a subfolder. In that subfolder, you find the .psd copy version.
If you try to open the .pse in the organizer, it opens in the create mode, not the expert mode, and you don't see any layers.
But...
If you click on the 'advanced' box, top left, then on the 'Layers' icon bottom right, the layers should show.
The only way I have found to open the saved copy in the assets subfolder as a psd is to navigate there from the editor. Otherwise, it opens only as a project.

What is funny is that if you choose the .pdf option, you save an acrobat pdf format not a photoshop pdf format (hybrid format cumulating a pdf and a psd...) which is the format you get when saving as pdf in Elements.
(Edited)
Photo of SLS

SLS

  • 1 Post
  • 0 Reply Likes
The same thing happened to me and SHAME ON PSE for having such a "gotcha". This happens when I am on a rush critical project and I lose all my layers. It is really, really awful.  The answers above are somewhat confusing. I can see my layers so why can't I save as a psd any more. This is terrible!!!
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1038 Posts
  • 219 Reply Likes
Did you save as 'pse' as in the original post?
Or is it a different issue?