Elements 13: Problems with 16 bit/channel and switching to 8 bit/channel (blur tool)

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Hello!

When I edit an image in 16-bit channel and then use the blur tool, PSE 13 must switch to 8 bit channel. At the point where I set the brush suddenly a pixel pattern appears straight after changing the channel. When I press command + Z to undo the bug, PSE 13 depends for about 60 seconds. After this I can work with the blur tool.

I had this problem already with PSE 11 on a Windows 7 x64 computer. Now I work with a Windows 8.1 (x64) System and the bug still exists.
Photo of Hobbyfotograf

Hobbyfotograf

  • 5 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Hobbyfotograf

Hobbyfotograf

  • 5 Posts
  • 0 Reply Likes
Push
Photo of Hobbyfotograf

Hobbyfotograf

  • 5 Posts
  • 0 Reply Likes
Push
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 977 Posts
  • 191 Reply Likes
I can reproduce the artifact your are describing.
Several variants instead of using the Ctrl Z solution.
- look at the history palette and step back to '8 bits'. The artifacts disappears and you are ready to use the blur tools.
- instead of clicking on convert to 8 bits from the dialog warning, use Esc or click 'cancel', then convert to 8 bits from the menu before using the tool. Seems logical when you know the limitation of the blur tool.
- If you have already created the artifact, just use the blur tool to erase the effect.

If you want to blur in 16 bits (I don't see the point quality-wise), stay in 16 bits, use the lasso tool with adequate feathering and use the filter gaussian blur.
I never use the blur tool, I prefer to work with layers and masks in 8 bits. If I want to stay in 16 bits for further editing, the above solution works well for me.
Photo of Hobbyfotograf

Hobbyfotograf

  • 5 Posts
  • 0 Reply Likes
Thanks a lot. I hope Adobe will fix this bug soon.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1668 Reply Likes
I've asked the Elements QE team to investigate.
Photo of Hobbyfotograf

Hobbyfotograf

  • 5 Posts
  • 0 Reply Likes
Thanks a lot!