Elements: PSE 10 won't start photo editor aftyer windows 8 upgrade to 8.1

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
i am using ps elements 10 on a widows 8 machine for over a year. everything has worked great. i upgraded to 8.1 recently an now when i try to edit a photo the editor won't start. displays message that the file is locked and go to window explorer and unlock it. as far as i can tell the file is not locked. tried unlocker and process explorer. both programs say that the file is not locked. also my version of ps elements 9 running on windows 7 has the same problem. i did get photo editor to work on it own by changing the setting of the file until it would start. but it still will not start in ps organizer.
Photo of john braddock

john braddock

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13617 Posts
  • 1540 Reply Likes
Hi John,

Quick test: If you run under a new admin account or in Safe Mode will the applications launch? http://blogs.adobe.com/crawlspace/201...