PS CS6: "not loading modules" warnings at launch

  • 2
  • Problem
  • Updated 5 years ago
  • Not a Problem
  • (Edited)
when opening PSCS6 I'm getting three errors: could not load FAst Core module, Could not load the enable Async 1/0, and could not load multi processor support module because is says they do not work with this version. What does all this mean? My PSCS6 is licensed and loaded from a disk.
Photo of Avis Mandel

Avis Mandel

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Official Response
Read the exact messages. You're trying to load plugins from an older version of Photoshop, and they are not compatible with the current version - hence the warnings.

Go delete all the plugins that you copied from a previous version, or turn off the additional plugins folder preference that you mistakenly pointed at a previous version of Photoshop.