Elements 2018: Shadows/Highlights not working

  • 1
  • Problem
  • Updated 2 months ago
  • (Edited)
In PS Elements 2018. Enhance, Adjust Lighting, Shadows/Highlights is not working, the Thumbnail pic at the bottom of the screen is empty when I select this tool. Other tools in the Adjust Lighting menu are working OK. Can you help please ?
Photo of John McClean

John McClean

  • 7 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1123 Posts
  • 235 Reply Likes
I would try to reset that tool.
In the tool options panel on the bottom, look for the small icon on the top right, 3 bars.
If that does not work, I would reset the preferences for the editor.
Photo of John McClean

John McClean

  • 7 Posts
  • 0 Reply Likes
Hi. Thank you for the quick response. I did the 'Reset All Tools' but no joy. I did 'Reset Preferences' , now when I try 'Shadows/Highlights' Editor closes and I'm back at the Windows home screen !!!
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1123 Posts
  • 235 Reply Likes
Also follow your other question:
https://feedback.photoshop.com/photoshop_family/topics/i-have-ps-elements-2018-its-not-staying-in-ed...
Now, you have excluded a preferences corruption.
The Windows update is a likely reason and it needs to be excluded by doing the registry edit.
Otherwise it could be a problem with your graphic card (be sure to upgrade from the manufacturer's site).


Photo of John McClean

John McClean

  • 7 Posts
  • 0 Reply Likes
HI. Yes, I did the Regedit and its all OK. Back in business. Thank you for your help.