Ps CS6 do not crash, but keep getting error message, using the Timeline

  • 1
  • Problem
  • Updated 2 years ago
Hello everyone,

I'm creating gifs on photoshop and I keep getting error message from CS6 when I try to move forward on the Animation Timeline.

Checking the Error log I got this :

photoshop/xcode/../sources/USheet.cpp : 5861 : REQUIRE failed

Does anyone now to what it refer ? Or where can I find a database with all the error code "translated"!

Btw, I'm running on os x 10.6.8 with CS6 13.0 x64.

Thanks in advance!

KB
Photo of KB K

KB K

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
It's not something you can use. The error log is for Adobe developers to use to track down problems. In your case some image layer is trying to use an invalid color mode (one that can't have layers), and Photoshop is stopping that bad information from causing further problems.

The first thing you should do, is install all the CS6 updates.
Photo of KB K

KB K

  • 2 Posts
  • 0 Reply Likes
thanks for your answer, it was somehow link to the use of a mask in my gif animation..