Photoshop CC: Can't select any slices in the "Saving For Web" menu

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
Hi there ✌️️

I created a Newsletter in Photoshop with some small animations and all kinda fun stuff. When I'm done i created slices -> "Saving for Web" -> selected each slices, if different properties needed -> Save -> Done. Never had any problems at all with slices. At this time, i worked at an agency at their Mac, with there CC-account.

Now I am a freelancer, got my own MacBook Pro and CC-account... so kind of the same Hard- & Software.

Now the actual problem:
Created slices -> "Saving for Web" -> in the following window i can't select any slices at all... actually the cursor keep staying as the hand from the hand-tool even when i click on the slice-select-tool. This is really annoying! It slows down my work enormous when it comes to huge images with a loooooot of different slices, which need different properties (happens a lot lately).

I really really really really hope there is a solution to that.

PS: pardon my english :p

THX!
Wladimir
Photo of Wladimir Trautmann

Wladimir Trautmann

  • 4 Posts
  • 0 Reply Likes
  • a little annoyed

Posted 1 year ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1668 Reply Likes
Are you using a Wacom tablet?
Photo of Wladimir Trautmann

Wladimir Trautmann

  • 4 Posts
  • 0 Reply Likes
Yes i do. Bamboo Fun to be specific.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1668 Reply Likes
Is the driver for your tablet up to date? If so, try this solution: https://helpx.adobe.com/photoshop/kb/hand-tool-stuck-liquify-photoshop.html
Photo of Wladimir Trautmann

Wladimir Trautmann

  • 4 Posts
  • 0 Reply Likes
WTF........... it worked !!!!!!
The second solution in the link really worked!! Don't know why exactly, but I am just happy right now :D

THANK YOU VERRRY MUCH JEFFREY !!!!
Photo of Wladimir Trautmann

Wladimir Trautmann

  • 4 Posts
  • 0 Reply Likes
.....

okey, then i plugged my Bamboo Fun in again. Look here, we got the same problem again!
Mhhhhhh

EDIT: at least i know it is a driver problem. I wrote the Wacom support... let's see if they know this problem
(Edited)