PS CC 2017 Opens with Weird Black Blocks Instead of Workspace

  • 1
  • Problem
  • Updated 3 years ago
PS CC 2017.1.0

Suddenly, my PS opens with these weird black and grey blocks all over the workspace.

I have tried to uninstall and reinstall PS, clean install of grphics card driver (GTX 1080), tried disabling graphics card entirely, and rebooted. 

I get the same look when I try to open a new document. 

Pretty lost and PS is useless like this. 

Photo of Andy Holmes

Andy Holmes

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Todd Shaner

Todd Shaner, Champion

  • 1618 Posts
  • 548 Reply Likes
Try resetting the PS Preferences file as outlined at the below link (i.e. move it to your desktop). Uninstalling and reinstalling PS does not over-write the old preferences, which may be corrupted and causing this issue.
Photo of John Maguire

John Maguire

  • 399 Posts
  • 84 Reply Likes
If Todd's option doesn't work, make sure camera raw is also up to date as this happened in the 2015 version.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 16104 Posts
  • 2542 Reply Likes
It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help > System Info... and copy/paste the text in a reply.