Photoshop 21.1.0: Properties-Panel: Automatic switching to mask-properties doesn't work

  • 1
  • Problem
  • Updated 3 months ago
  • In Progress
  • (Edited)
Ok, after you resolved the problem with stamp-preview there is a new "kind-of-preview-bug".
Just make an adjustment-layer, ie. a curve.
Normally if you click on the symbol of the curve-layer you see the curve in the properties panel and if you click on the corresponding mask of the curve layer you see the mask-properties in the properties panel.
This automatic switching doesn't work anymore. You have to click on the corresponding little symbols in the properties panel on the top now or if you have two layers with masks, you can click on the second layer-mask to get the mask-properties

I have tested several preferences according to it, ie. Workspace - auto show/hide panels, but this doesn't help.
Photo of Armin Staudt

Armin Staudt

  • 73 Posts
  • 30 Reply Likes

Posted 5 months ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17063 Posts
  • 2904 Reply Likes
Official Response
This issue should be addressed by the 21.1.1 update. Let us know if you're still having trouble.