Photoshop CC 2017: Wacom not working properly with clone tool

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
PS CC 2017 clone tool not working with Wacom pen. The clone tool works fine in 2017 CC with my mouse and the Wacom pen DOES works fine with PS CS6.

Running on Win 10, 1TB SSD, 32GB system, with graphic card (tried with and without GC support) Works fine in CS6 with GC enabled.
Photo of Patrick Garrett

Patrick Garrett

  • 11 Posts
  • 3 Reply Likes
  • trying to use my wacom pen and feeling frustrated.

Posted 2 years ago

  • 1
Photo of Michel DELFELD

Michel DELFELD

  • 241 Posts
  • 33 Reply Likes
Did you ad the application in the wacom setup?
Like this
Photo of Patrick Garrett

Patrick Garrett

  • 11 Posts
  • 3 Reply Likes
Yes & No.  I did customize the Pen but when I had the clone tool issue I removed the App and customization. Mouse always works fine with the clone tool as does the Pen in PS CS6. So pretty sure the issue is with PS CC 2017. An observation... it appears that PS is in some extensive computational loop.  When using the clone tool in PS  CC 2017 the cursor disappears and comes back 30-60 seconds later.
 
BTW - I've had the Wacom for a couple of years but never used it. I recently decided I'm going to learn to use it.  Discouraging!!
Photo of Michel DELFELD

Michel DELFELD

  • 241 Posts
  • 33 Reply Likes
Your problem may be in relation with the OS! I use the Wacom since years without any troubles on an Apple.

I suggest you to look at a new driver version for your tablet and OS Win 10
Photo of Patrick Garrett

Patrick Garrett

  • 11 Posts
  • 3 Reply Likes
Thanks - I had just reinstalled the Wacom with the newest drivers.  Called Adobe and they said it was  a known problem with the newest driver.  So I installed an older driver and fixed the problem.
Photo of Michel DELFELD

Michel DELFELD

  • 241 Posts
  • 33 Reply Likes
Amazing! On the other side, I am running Wacom tablet with t'last driver under Mac OS and have no problem at all.
Happy to know you got the solution