ELEMENTS: Program is changing font size to small and not letting me change back to large

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
I've had this problem on previous versions of Elements too. I am adding text to photos and specifying a large font size. Today everything worked fine for about 25 photos and then the program suddenly started changing the font size to very small despite whatever I had selected. The size on the screen and what gets saved and then printed is the same small size despite what is indicated in the font size selector. I did read online where I can press alt, ctrl, shft while the program is starting to reset everything and I tried that. At first, that seemed to work, but as I was doing it (tried it three times) at first it will show some sort of default selection of font and very tiny size. Then as I set it to what I want, somewhere along the way, it will shift to 6 pt, where I will change to 72 pt after highlighting the text, but the text doesn't change. And no matter what I do to change it, it won't change. I know that to change the text, I first highlight it and then select what change I want and see the change occur, then click outside the box to turn off the highlighting and see the change in normal view. Very frustrating.
Photo of Jeffrey Hotson

Jeffrey Hotson

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1

Be the first to post a reply!