Lightroom CC: Installation error: "Unexpected error performing command: Recursive load attempt for namespace . . ."

  • 2
  • Problem
  • Updated 5 months ago
  • (Edited)
Photo of Martinho Costa

Martinho Costa

  • 3 Posts
  • 0 Reply Likes
  • frustated

Posted 6 months ago

  • 2
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4124 Posts
  • 1471 Reply Likes
Hi Martin, sorry we missed your thread. Just checked you got this sorted out?
Photo of Martinho Costa

Martinho Costa

  • 3 Posts
  • 0 Reply Likes
No. No news. I m going to csncel my dibscrition.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4124 Posts
  • 1471 Reply Likes
Well let's see if we can figure it out. For a start, have you tried uninstalling and reinstalling?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Hi Martinho, I've asked an agent to reach out and work with you directly.
Photo of Martinho Costa

Martinho Costa

  • 3 Posts
  • 0 Reply Likes
i have tried several times unisnstalling and reinstalling.
Photo of Ignacio Barrientos

Ignacio Barrientos, Employee

  • 81 Posts
  • 6 Reply Likes
You should try to get to the Power Options of your machine.

On Windows X:
1. Press Windows key + X
2. Select Power Options
3. Select Power Save - "Change plan settings"
4. Select "Change advanced power settings"
5. Select Switchable Dynamic Graphics/Global Settings
6. Select Maximize Performance 

Thanks,
Ignacio