Lightroom CC: Problems when converting to DNG. Original files not being removed so I rapidly run out of disc space.

  • 2
  • Problem
  • Updated 3 years ago
  • (Edited)
Hi Guys,

I'm having a potentially serious issue with LR CC that is really confusing me and I am at a loss at where to start sorting it out.

On LR5.7 I was able import all my RAW files and convert to DNG without any issues. I always had it set to automatically trash the original raw files so all I was left with was the new DNGs. It always worked fine and was a relatively quick process.

Since updating to LR CC converting to my RAW files to DNG takes an age(I estimate its taking approximately twenty times as long!!) and the original RAW files are not being trashed. My drives are filling up rapidly and I am left to manually trash the original RAW files. Often converting the RAW files to DNG fails because I rapidly run out of disk space. I have all the LR preferences set exactly the same as I had when using LR5 so I don't understand why I am having this problem.

I don't know if its a system issue or a Lightroom issue as even trashing regular files seems to take ages now when prior to the upgrade my computer ran smoothly without any issues.

I am using a 13in Macbook Pro running OS X Yosemite V 10.10.3

Any help would be gratefully appreciated.

Thank you.

Paul
Photo of Paul Saxby

Paul Saxby

  • 2 Posts
  • 0 Reply Likes
  • anxious

Posted 4 years ago

  • 2
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4430 Posts
  • 1638 Reply Likes
I've just replied on my blog Paul, but I'll copy it here as it gets confusing otherwise.

My ears pricked up when you said the images are on an external SSD... do you have a normal spinning hard drive that you could try them on? The reason I ask is my business partner was having problems recently (on LR5, not CC) with his external SSD never clearing properly, with resulting slow downs. He was emptying the trash and there was plenty of space, but every time he formatted the drive and put the files back, or worked with them on another drive, the problem would go away for a while and gradually come back. Possibly some kind of TRIM problem for the SSD itself, but moving the files to another normal drive would be an easy way to test that.
Photo of Paul Saxby

Paul Saxby

  • 2 Posts
  • 0 Reply Likes
Hi Victoria, Thanks for getting back to me.

I will give that a go. I have a spare HDD in my office that might just have enough space left on it.

I will let you know how I get on.

Thanks again,

Paul
Photo of Jason Glerum

Jason Glerum

  • 2 Posts
  • 0 Reply Likes
Hi, Paul,

Did you ever figure out a solution to this?  I'm having a similar problem.

Thanks,
Jason
Photo of Paul Papathomas

Paul Papathomas

  • 1 Post
  • 0 Reply Likes
I'm having the exact same problem. I am running Lightroom CC 6.5, on Windows 7 64-bit. On import when selecting "Copy as DNG", the original .ORF files never seem to get deleted.

The files are being imported from SD card on to internal SSD. In common with the original poster, I think the conversion process seems to be taking longer than LR 5.7.

Any help would be appreciated, as currently I am having to delete the .ORF files manually.

Thanks, Paul