Lightroom Classic 9.2.1: Problema esportazione video - macOS

  • 1
  • Problem
  • Updated 2 months ago
  • (Edited)
Video di problemi di esportazione, per clip che hanno subito una modifica su Lightroom ( Lightroom Classic 9.2.1 su Mac 10.15.4): inizia l'esportazione ma si blocca la banda bianca di avanzamento e non si conclude.

Ho richiesto assistenza e provato di tutto:
1. disinstallazione e reinstallazione,
2. nuovo catalogo con nuovo utente, 
3.modifica su preferenze (processore grafico: disattivato), 
4. modulo Libreria: "seleziona tutte le immagini che vengono esportate nel video (Maiuscolo + Clik su ciascuna immagine) e clicca poi il menu Libreria> Anteprime> Genera anteprime 1: Fatto ciò, potrà aprire il modulo Presentazione e procedere con l'esportazione del video. Se l'esportazione continua a bloccarsi, si assicura che la richiesta "Ingrandisci per riempire cornice" sia deselezionata e proceda recentemente con l'esportazione"

Per finire mi è stato detto " La ringraziamo per aver contattato il Servizio Clienti Adobe. "Siamo spiacenti ma al momento non previsti ulteriori soluzioni a disposizione."

..... a questo punto cosa devo fare??
 



Photo of gabriella strazzari

gabriella strazzari

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7585 Posts
  • 1730 Reply Likes
Translation:

Video of export problems, for clips that have undergone a modification on Lightroom (Lightroom Classic 9.2.1 on Mac 10.15.4): the export begins but the white progress band stops and does not end.
I requested assistance and tried everything:
1. uninstallation and reinstallation,
2. new catalog with new user,
3.change on preferences (graphics processor: disabled),
4. Library module: "select all the images that are exported to the video (Shift + Clik on each image) and then click the Library menu> Previews> Generate previews 1: Once this is done, you can open the Presentation module and proceed with the export of the video. If the export continues to crash, make sure the "Zoom in to fill frame" request is deselected and proceed with the export recently "


Finally I was told "Thank you for contacting Adobe Customer Service." We are sorry but no further solutions are currently available. "


..... at this point what should I do ??
Photo of gabriella strazzari

gabriella strazzari

  • 2 Posts
  • 0 Reply Likes
sorry I don't understand if you have given any answer ??
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7585 Posts
  • 1730 Reply Likes
A good next step: not mentioned in your list is to reset your preferences file. 


A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences.

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the video export issue continue after resetting the preferences?