Lightroom: Problem with Tracklog

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
I created a track on my cell phone for several photo sessions in California. Upon returning to North Carolina I loaded the photos and tracks into LR, but when trying to Autotag received the message "No Matching Photos." I tried to set a time offset, but when I selected the menu item nothing happened. I did notice that when I tried to autotag the photos LR started an "operation" (in the upper left corner) but nothing ever happened - that notification stayed up there - never completing - until I closed the program.
Upon examination I noticed that the tracklog had a time offset already built in. When I removed this the tracklog worked as expected in LR.
I can supply the logs if you need them
Photo of Brian Scott

Brian Scott

  • 5 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14551 Posts
  • 1894 Reply Likes
Official Response
This was fixed in Lightroom 5 or later.