Problem with Publish to Flickr in Lightroom 4.2

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
Win 7 Premium, LR 4.2 64 bit : Upon update to LR v4.2 (from LR v4.1) I can not publish to flickr via the included plugin or 3rd party (jf Flickr) plugins. This 'feature' worked fine in all previous versions, but is now broken for me in LR v4.2. I have a pro flickr account and am able to upload to flickr via their web interface or other 3rd party applications, just NOT from Lightroom. This is a MAJOR issue Adboe!

Note: This topic was created from a reply on the Lightroom: Export to flickr doesn't work in LR 4.1 topic.
Photo of bradtrump


  • 11 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 483 Posts
  • 70 Reply Likes
Official Response
This issue (Publish to Flickr fails if the photo's filename contains an apostrophe) seems to be resolved. It works fine as of today, and we haven't changed anything, so it looks like Flickr fixed something on their end. Let me know if it's still not working for you.