Problem with LR4, Intuos 4 and the Spot Removal Tool

  • 4
  • Problem
  • Updated 2 years ago
  • Solved
After Updating LR4 from LR3.6, the Spot Removal Tool freezes (shows hand) after each movement for 5 to 60 seconds. This happens only when I'm using the Wacom Intuous 4 tablet. The Tool work fine when used with the USB-Mouse!
I'm working with Win 7/64 with a Dual Core E6850, GT440, 4Gb, Wacom Intuos 4, LR 4, PS 5, DW 5.5... All drivers are up to date, PC is running without any problems.
Any ideas what to do? Or just wait for the next LR4 update...

Greetings from Frankfurt/Germany
Photo of Alexei Russak

Alexei Russak

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 4
Photo of Becky Sowada

Becky Sowada, Adobe Employee

  • 510 Posts
  • 107 Reply Likes
Thanks for reporting this Alexei. The team was able to see the same problem, and a bug has been logged.
Photo of lauraradniecki

lauraradniecki

  • 2 Posts
  • 0 Reply Likes
I have this same problem with the Spot Removal tool freezing, but I am not using a tablet, I am just using my iMac mouse.

I was previously using LR2 and the spot removal tool was quick and responsive.

Now with LR4, it might start out relatively responsive and fast, but then it will freeze and the 'color wheel of death' will start spinning as it tried to catch up.

I did update to the LR 4.1 beta update, and it has gotten worse with this update.

Thanks!
Photo of steveoinsb

steveoinsb

  • 1 Post
  • 0 Reply Likes
My spot tool in LR4.1 disappears once it is over the photo. I have a Wacom tablet connected as well as the mouse on Mac OS Lion.
ALSO, when using the Wacom pen, the photo zooms in even though I have it instructed to perform "precision" movements when pressing the side buttons of the pen.

Love the rest of the program. The shadow and highlight sliders work amazingly!!!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15328 Posts
  • 2224 Reply Likes
Official Response
This issue is fixed in Lightroom 4.2 and later.