Problem upgrading to LR 4

  • 1
  • Question
  • Updated 6 years ago
Upgrading to Lightroom 4 from 3 and the catalog cannot be upgraded. In LR 3 the current catalog is labeled Lightroom 2 Catalog-2.lrcat in spite of being used on LR3. When I attempt to load it into my newly purchased LR 4 I get the error warning of a corrupt file and do not proceed.

What gives?
Photo of Dietrich Floeter

Dietrich Floeter

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1

Be the first to post a reply!