Elements 11: In all floating mode, minimized pictures show up all the time in the screening window

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
  • (Edited)
In PSE 11, the selection of pictures in the screening/viewing window does not skip the minimized pictures in the Photo Bin. See screenshot. So when I minimize a few pictures, the one to the right always pops up when I close a picture that has not been minimized. Am I missing something? Otherwise, I cannot use this tool to screen out pictures and minimize others for further inspection. This problem did not happen with PSE 4. This is the third technical problem I have experienced with PSE 11.
Photo of MICHEL DUPAGNE

MICHEL DUPAGNE

  • 11 Posts
  • 0 Reply Likes
  • fuming

Posted 5 years ago

  • 1
Photo of MICHEL DUPAGNE

MICHEL DUPAGNE

  • 11 Posts
  • 0 Reply Likes
No reply?
Photo of Pete Green

Pete Green, Customer Advocate

  • 699 Posts
  • 126 Reply Likes
Hi Michel,

Thanks for the post, I did investigate it a bit on my Macbook and was unable to reproduce.

Which version of Windows are you using?

I opened 6 images and set them to floating, then minimized the last 3 that were opened (similar setup to what I see in your screenshot). That left 3 images open. I then tiled the images that were open (and it tiled only the 3 visible image windows), then I tried closing them one by one. None of the minimized images popped up accidentally for me after closing an image.

Is this a valid workflow to test with?

You could also try resetting the PSE preferences and trying again by starting the editor, and as it's launching -- immediately -- press and hold CTRL + ALT + SHIFT to get the reset settings dialog box.
Click Yes, and then you'll need to re-set the preference that allows PSE to float windows in Expert mode in the editor.

Thanks
Photo of MICHEL DUPAGNE

MICHEL DUPAGNE

  • 11 Posts
  • 0 Reply Likes
I am using Windows 7 Pro, 64-bit, Classic Style. I am always starting with the Editor. I do not use Organizer. I am in floating mode. You experienced a different behavior than I do.

Say, I have six pictures open. All are visible in the Photo bin and in floating mode. I want to minimize the first three for further look later. I now look at the fourth one. I want to close it. Upon closing this fourth picture, the third (last) of the three minimized pictures will pop up again in a floating dialog box. Then, I need to minimize this third picture again. Then, the second of the three non-minimized pictures is now on my desktop in floating mode. I want to close this second one. After closing it, the third (last) of the three minimized pictures will pop up again in a floating dialog box. Etc. Does that make sense?

I can e-mail you a screencast version of the situation if you give an e-mail address.

Thank you!
Photo of Pete Green

Pete Green, Customer Advocate

  • 699 Posts
  • 125 Reply Likes
Sure Michel -- petgreen [at] adobe [dot] com
Thanks
Photo of Pete Green

Pete Green, Customer Advocate

  • 699 Posts
  • 126 Reply Likes
Thanks very much for the great video Michel.
I've been able to reproduce this in Windows 7 like you have shown.
Unable to reproduce on MacOS though.

I will write this up as a bug.
Thanks for the report, we'll work to fix it.

Regards
Photo of MICHEL DUPAGNE

MICHEL DUPAGNE

  • 11 Posts
  • 0 Reply Likes
Thank you, Pete! Could you also consider adding two other apparent bugs in PSE 11 that I asked to be fixed: (1) crossed-out line on the menu due to the Windows Classic theme (you could see it in the video I sent you) and (2) inability to disable snap to grid (I was told that it was by design--it cannot be--or to use a shortcut--it is not fast as using the mouse). See:

Problems with PSE11: Disabling snap to grid is not disabled + crossing line in the menu bar
http://feedback.photoshop.com/photosh...

Thank you!
Photo of Pete Green

Pete Green, Customer Advocate

  • 699 Posts
  • 125 Reply Likes
Hi Michel,

I watched your video again for this images popping up bug, and I do not see the line through the interface like you show here.

If you still have the video, do you see the line through the interface in the video?
My first suggestion would be to make sure your video card driver is up to date with the latest version from the manufacturer's website. I'm not sure the suggestion of the Windows Theme being the issue in this case is accurate.

As for the snap to grid issue, this is the design of it. You can get Photoshop elements to not snap to the image bounds while using the mouse. You just need to hold the control key with your other hand while dragging the crop bounds around. Holding the control key disables the snap while you're dragging with the mouse. So you don't lose any time by not being able to use the mouse here. Use the mouse, and if/when you need fine control of the boundary box, hold control while dragging. You'll be able to position the box on any pixel needed.

Let me know if this helps clear up some of your other issues.
Photo of MICHEL DUPAGNE

MICHEL DUPAGNE

  • 11 Posts
  • 0 Reply Likes
Hi Pete! Yes, the line crossing the menu bar appears in the video I sent you after 33 seconds. Upon your suggestion, I updated the AMD display package for the Radeon HD 6450 (see screenshot), although the driver seems to be the same as the one installed in December 2012. I do not experience any problem with the display driver on my computer.

I think that I made peace with the fact I need to use the Control key with the mouse to avoid automatic snapping to the grid. I am not sure that I agree with your contention that you save time when you need to press the Control key at the same time as using the mouse, as opposed to using the mouse only if the snap to grid option would be enabled (as it used to be in earlier PSE versions). Since you need to press the Control key with your left hand, I would argue that the mouse adjustment to select lines of pixels will be slower.

Thank you for following up with me.
Photo of Pete Green

Pete Green, Customer Advocate

  • 699 Posts
  • 125 Reply Likes
That's definitely a newer driver than was available December -- released 1/17/2013. At least a month newer -- perhaps had some fixes in it.

Did you say the new driver helped remove the line? or is it still there for you?
Photo of MICHEL DUPAGNE

MICHEL DUPAGNE

  • 11 Posts
  • 0 Reply Likes
The line is still there after the update of the display driver (and rebooting the machine). See screenshot of the line that appears when I access and change preferences.