Lightroom: Problem exporting specific file sizes in Lightroom 4 (and 4.3) on a Windows 8 PC.

  • 4
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
I run Lightroom 4 on a Windows 8 pc. When I try to export images, I use the file settings to limit the size of the export images to a specified size (2000 K). When I ran LR4 on a Windows7 pc, I had no problems, but using the same settings on a Windows 8 PC, I get an error message after the export is completed indicating "some export operations were not performed" along with a list of files. When I look at the export destination, all files are present, but the size of the files do not meet the 2000K limit I asked for.

As I mentioned, the settings are the same as I used without issue with a Windows 7 PC. I have run both LR4 and LR4.3 with the same results.

Is this a known error? Is it being addressed? When can I expect a fix? This significantly impacts my workflow.

Photo of Steven Branscombe

Steven Branscombe

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 4
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 483 Posts
  • 70 Reply Likes
Official Response
Correcting my earlier post. This issue has been fixed in Lightroom 5.0.