Problem with new PS 2014 CC upgrade.

  • 1
  • Problem
  • Updated 3 years ago
I am having periodic problems with this update. When I dropped a selection onto a new layer and started to transform the selection to match the master shot everything worked well until I had to reuse the transform tool. Then every time I attempted to use the transform tool I would get a color dropper with a color gradient showing above the dropper. This was very frustrating and I had to close out PS 2014 CC then relaunch the program to get the transfer tool to work correctly, then it only worked the first time and I started to get the color dropper upon my second attempt to use the tool on the same selection. Along with this problem, when I attempted to mask that layer I was only getting vector masks. After repeated attempts I was able to get a mask eventually. I use PS 2014 CC on a Mac Pro tower with 16 gigs of RAM and OS 10.9.5. Yesterday I had a different situation that I went to phone help to solve, tonight I am too tried to try and understand and communicate with the out sourced help lines, but I thought you should know of this problem. Oh, the problem I have written about started on my fifth layer, and the fourth layer to have a selection copied to it. One other problem, when I clicked between my PS window and the bridge window I lost the PS window completely, then it started to flicker in and out or on and off, I know no other way to describe it. All of this started after I installed the latest upgrade.
Photo of James Detro

James Detro

  • 1 Post
  • 0 Reply Likes
  • frustrated!

Posted 3 years ago

  • 1

Be the first to post a reply!