Photoshop: Clicking add/delete layer buttons not working correctly

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
The CC2017 version of Photoshop has a bug in the Layers Panel. At times, its hard to say when, clicking the new layer or delete layer buttons in the bottom of the panel just highlights the button as if it has been depressed, even when you move the cursor away. A second click then creates the layer or deletes it.
Photo of Andrew Avvakoumides

Andrew Avvakoumides

  • 17 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
What OS are you running on? Are you using a mouse? Wacom tablet? or other input device?
Photo of Andrew Avvakoumides

Andrew Avvakoumides

  • 17 Posts
  • 1 Reply Like
10.11.3
Genius Tablet

New development, used this same setup with CC2015 and never had this problem.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Can you confirm you see the same behavior with a standard mouse/driver? Or is it unique with the Genius Tablet?
Photo of Andrew Avvakoumides

Andrew Avvakoumides

  • 17 Posts
  • 1 Reply Like
I recall this happening when I wasn't painting but recording videos with a mouse input. To be 100% accurate, I'd have to pay close attention to when it happens again and get back to you with feedback.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Thanks. That would be helpful.