Lightroom Classic: Problem with backup ...

  • 1
  • Problem
  • Updated 4 months ago
  • Acknowledged
  • (Edited)
I added a Seagate external drive to my laptop for traveling. I put photos and the catalog on this drive. I planned to import this small travel catalog to my main desktop catalog when I get home.  I ran a "test" with a few photos. Whenever I exit and backup I get this dialog box! When I hit Try Again. It works. But why is this happening everytime I try to backup to the external drive?
Photo of Georgette Grossman

Georgette Grossman

  • 11 Posts
  • 2 Reply Likes
  • perplexed

Posted 4 months ago

  • 1
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 319 Posts
  • 110 Reply Likes
Thanks for reporting.
We are aware of this issue and  are working on a fix.

Thanks,
Sunil
Photo of Georgette Grossman

Georgette Grossman

  • 11 Posts
  • 2 Reply Likes
Thanks. How will I know WHEN it is fixed?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14088 Posts
  • 1745 Reply Likes
We update threads with a note when they are fixed and list them as "Fixed Customer Issues" on the new features page: https://helpx.adobe.com/lightroom/help/whats-new.html
Photo of Georgette Grossman

Georgette Grossman

  • 11 Posts
  • 2 Reply Likes
Thanks, but I am not seeing "Fixed Customer Issues" on this link.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4168 Posts
  • 1489 Reply Likes
Don't worry Georgette, it'll get posted in this thread so you'll get an email notification. 
Photo of Georgette Grossman

Georgette Grossman

  • 11 Posts
  • 2 Reply Likes
Thanks... just learning how this system works!