Photoshop: Problem Recording Batch Actions - Not recording steps

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
I am a newborn photographer and have several actions that I use to edit a baby's skin.  I'm trying to streamline my workflow and create a "Master Action" that will run my skin actions all at once.  I have several different actions from various places.  When start to record a new action, and then select one set of actions in particular I want to run, it does NOT record in the steps.  Some actions will record, but others do not.  I've uninstalled and reinstalled the purchased actions that I want to streamline and that hasn't fixed the problem.  Why is this happening and how can I fix it.  Super frustrating.  Thank you!
Photo of Amanda Smith

Amanda Smith

  • 2 Posts
  • 0 Reply Likes
  • Very frustrated

Posted 1 year ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Do you get an error running the actions you're trying to record, or do they play when you're trying to record them?
Photo of Amanda Smith

Amanda Smith

  • 2 Posts
  • 0 Reply Likes
Hi Jeffrey - thanks for the reply.  Yes, the actions WILL run without problems when selected.  I'm a visual person and seeing is easier for me.  I've uploaded a video so you can see what I mean.  I created an action called "test" and ran 3 of my actions as a sample.  The first from Kelly Brown was Blotchy Skin and you'll notice it does NOT show up in the steps of "test" action.  Next I ran Soft Baby Skin (from the same action set) and it DOES show up in the steps of "test".  Lastly, I ran a random fade action and it recorded correctly too.  2 of the 3 record correctly.  I just don't understand why it's not working.  Appreciate your help.  Thanks!  (I embedded the video link, but will post here too: https://vimeo.com/227931198)
(Edited)