Problem installing zxp file in Photoshop CC

  • 1
  • Question
  • Updated 3 years ago
I am trying to install Materials.zxp with Extension Manager from Photoshop CC. I keep getting the error "requires Photoshop 12.0 or greater". I have the latest PS version. Not sure what the problem is..
Photo of Roger Wedegis

Roger Wedegis

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!