Lightroom Desktop: "Could not connect to Cloud", and operations are stuck after some running/idle time

  • 1
  • Problem
  • Updated 4 weeks ago
  • (Edited)
Hi, I have an issue after the latest update, that after some time, with Lightroom runs idle in the background, it stops responding (i can click menus, but nothing is actually done), no sync is happening, and i can't even quit properly (have to force quit by the OS). the cloud status is the only thing that respong, but i notice that i only get a "Could not connect to the Cloud" status message, although my internet connection is working. The only thing to solve it, is to force quit, and restart the program.

my information is:
Lightroom version: 3.3 X64 [ 20200611-1039-7df19f1 ] (Jun 11 2020)
NGL Version: 1.17.0.35
WF Version: 2.3 developer
Operating system: macOS
OS Version: 10.15 [5]
Application architecture: x64
Computer model: MacBookPro15,2 / Intel(R) Core(TM) i5-8279U CPU @ 2.40GHz
Logical processor count: 8
Processor speed: 2,4 GHz
Built-in memory: 16.384,0 MB
Real memory available to Lightroom: 16.384,0 MB
Real memory used by Lightroom: 717,4 MB (4,3%)
Virtual memory used by Lightroom: 4.445,9 MB
Memory cache size: 1.454,2 MB
Internal Camera Raw version: 12.3 [ 493 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1148MB / 8191MB (14%)
Camera Raw real memory: 1149MB / 16384MB (7%)
Displays: 1) 2880x1800, 2) 1920x1080, 3) 1920x1080

Graphics Processor Info: Metal: Intel(R) Iris(TM) Plus Graphics 655
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I3_GPU3, hard: success, soft: fail_insufficient_memory, wl: No, bl: No
OS Media Capability: true
Photo of Eyal Ben Ivri

Eyal Ben Ivri

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 1 month ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7716 Posts
  • 1779 Reply Likes
If you set your power settings to Always On does this still happen?