Printing captions: Lightroom only prints the first line and ignores further text

  • 1
  • Problem
  • Updated 7 years ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: 4.1: Contact sheet with captions won't save layout

I have a contact sheet of portraits to print out and am trying to print a caption under each. Some captions are short but others take up two lines. Lightroom does not print (or display) the second line.

It does show all the caption the first time I select {caption} from the Photo info dialog. Then if I swap modules or when I try to print it, it lines up all of the photos with a single line of text and the additional text is ignored.



I don't think I've got any conflicting settings. Is it me or a bug?

System Info:
Lightroom version: 4.1 [829322]
Operating system: Windows 7 Ultimate Edition
Version: 6.1 [7601]
Application architecture: x64
System architecture: x64
Physical processor count: 4
Processor speed: 2.6 GHz
Built-in memory: 4093.6 MB
Real memory available to Lightroom: 4093.6 MB
Real memory used by Lightroom: 602.0 MB (14.7%)
Virtual memory used by Lightroom: 569.0 MB
Memory cache size: 234.0 MB
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1200, 2) 1280x1024

Thanks in advance.

Jeremy
Photo of Jeremy Gilmore

Jeremy Gilmore

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of cfransw

cfransw

  • 45 Posts
  • 4 Reply Likes
I think it's a bug ! It's there also in LR3.6.
If you check Keep square second line will appear.
If you have more than one page to print you should do this for all pages.
That means for page 2 uncheck Keep Square , page 3 check it again.
That's my workaround.
There's another thread about it, where Adobe says it's acknowledged

http://feedback.photoshop.com/photosh...

But in this link, http://forums.adobe.com/message/45507...
it's like they can't reproduce it , though it's more recent .
Strange !

Frans
Photo of Jeremy Gilmore

Jeremy Gilmore

  • 4 Posts
  • 0 Reply Likes
Frans,
Many thanks for letting me know this. It's good to know it's not me!

I tried your work-around but my shots are set up not square so un/ticking the Keep Square changes the layout and by the time I've adjusted it back I've lost the second line.

I notice that this thread has now been combined with another - seems there are a few issues with text handling.

Jeremy