Lightroom: Print to file Problem - watermark is backwards

  • 2
  • Problem
  • Updated 8 years ago
  • Acknowledged
  • (Edited)
Lightroom V3.4.1 ACR 6.41 (Windows 7Pro 64bit)
I have an image, shot in RAW, in the Develop Module, have performed, a crop, straighten, plus a few tweaks to overall image, importantly a Transform-Flip Horizontal, go to the Print module, Lightroom template – 1 large with stroke, Check the Watermarking Box, Print to : JPEG file, Res 72 ppi, Quality 100, press the “Print to file” button – save to location – image is fine, but the watermark is BACKWARDS in the horizontal opposite corner! Like in a mirror! - Does not happen when the image is not transformed ?
Photo of Zaid Meherali

Zaid Meherali

  • 2 Posts
  • 0 Reply Likes
  • unsure

Posted 8 years ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1374 Posts
  • 344 Reply Likes
I have verified this happens on Windows 7 64 Bit Systems. I will test on Mac as well.
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 487 Posts
  • 78 Reply Likes
Official Response
Thanks Zaid, I can reproduce this problem, and I have entered the issue in our bug database. By the way, it's Windows-only, I can not reproduce the problem on Mac. Let me know if you find differently, Rikk.

Thanks,
Ben
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1374 Posts
  • 344 Reply Likes
Ben,

I have confirmed bug does not exist on Mac.

Note: On PC If you do a Vertical Transform on the image, the watermark is reversed as well. (not upside down-reversed)

But, if you flip vertically, then horizontally, the watermark is correct....
Photo of richard powers

richard powers

  • 3 Posts
  • 0 Reply Likes
I have the reversed watermark problem with Lightroom to my Canon 9500 through my iMac24 duo core. Would love a solution. Have looked at everything that I understand (little there) and find no clue. Rico
Photo of Zaid Meherali

Zaid Meherali

  • 2 Posts
  • 0 Reply Likes
Thanks guys,

I thought it was me or my workflow that was at fault. I guess I'm not at fault, I'm only sorry that I found this bug - Ben any idea if this will be fixed in the next upodate for Lightroom, in the V3.4.X version ?
Photo of richard powers

richard powers

  • 3 Posts
  • 0 Reply Likes
I am experiencing this backward watermark problem now on my iMac24 duo core to my Canon 9500 printer. Am unable to solve it, and would appreciate any help out there. (just keep it simple!)
Lightroom 1.3.1
Photo of richard powers

richard powers

  • 3 Posts
  • 0 Reply Likes
iMac24 10.6.8/ Lightroom/canon9500 printer Whenever I send my print command to preview, the watermark is always reversed. I have looked at everything in settings, but must be overlooking something. I love the results from lightroom and would like to use it more, but problems like this keep me from doing so. If anyone has a "simple" solution, please let me know. I will bet there are more like me.

This reply was created from a merged topic originally titled
Watermark Backward when sent to print preview.