Lightroom: Previews in import are too small

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
In Lightroom, the previews from my camera (Canon 5d) suddenly have become small jpegs with no resolution, I can't inspect them before loading from the camera. When I do load them they are full size.
Because of my vision I am extremely dependent on Auto-focus and prefer to eliminate out of focus photos before loading them. This just changed yesterday and I don't know why.
The previews are set to standard and the cache is at maximum. Everything has worked well, for months with large previews that I can inspect before loading. Something changed yesterday , I don't know what. Any ideas?
Photo of Christopher McMahon

Christopher McMahon

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Lynn Oakleaf

Lynn Oakleaf

  • 64 Posts
  • 3 Reply Likes
Use the slider to increase the preview sizeat the bottom right under the grid view. If you don't see the slider, hit the letter "T" and it will appear
Photo of Christopher McMahon

Christopher McMahon

  • 4 Posts
  • 0 Reply Likes
The slider only exposes how bad the resolution is in the preview but if I upload it it is all normal. Thanks for the suggestion.
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1377 Posts
  • 408 Reply Likes
In the import dialog, under the "File Handling" panel, set the "Build Previews" size to one that works for you. There is a similar standard preview size setting in your File>Catalog Settings... dialog.
Photo of eartho

eartho

  • 744 Posts
  • 183 Reply Likes
you're trying to inspect them in the Import module or the Loupe?
Photo of Christopher McMahon

Christopher McMahon

  • 4 Posts
  • 0 Reply Likes
I've discovered that I don't have a loupe view for preview before I import. I still don't know why. The preview cache is large, Preview is set to standard, the video card has over 1500 vram. and the photos import fine, I just can't pre-view them. No loupe.
Photo of Lynn Oakleaf

Lynn Oakleaf

  • 64 Posts
  • 3 Reply Likes
go to VIEW, LOUPE or just hit E
Photo of eartho

eartho

  • 744 Posts
  • 183 Reply Likes
Import uses the embedded previews and has nothing to do with the preview cache size. If you want to see your images at 100%, you have to import them first.
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2586 Posts
  • 323 Reply Likes
Chris is talking about using Loupe view in the Import panel, not once the photos have been imported so setting the Preview size won't affect this as the Import panel previews are merely extractions of the camera-embedded JPG in the raw file, not a conversion of the raw data, yet.

The Loupe view is initiated by clicking the Loupe view button below the central image area or the E key in the Import panel.

One idea about what is happening would be that the camera is no longer embedding a high-resolution preview in the files or that the files are getting corrupted and LR can no longer read the preview in the Import panel area.

A way to check what is in the file is to upload one to the exif-viewing website and see what it says is there:

http://regex.info/exif.cgi
Photo of Christopher McMahon

Christopher McMahon

  • 4 Posts
  • 0 Reply Likes
Thanks Steve, none of the usual methods to turn on loupe (the icon or E key) have worked, changing the cache was shooting in the dark because it all worked fine two days ago, so I've never had to import them first before.
I'll try checking that the camera is still embedding a Hi Res preview, as the files are fine once imported. I got used to inspecting them first. I've been using LR with no import problems for months.
I just thought of checking by importing with Apple's Photos, again to see what it does.
Thanks for everyone's replies so far.