Lightroom CC: Preview not editable

  • 3
  • Problem
  • Updated 5 months ago
  • (Edited)
Just recently went into Lightroom to mail some photos and I cannot save to camera roll or edit a portion of my edited photos.
Photo of Jonathan Wilson

Jonathan Wilson

  • 5 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 3
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5597 Posts
  • 1184 Reply Likes
You need to allow the original to sync down from the cloud in order to edit it or save to camera roll. Right now, you just have a local preview. If you are going to work on photos when you are not synced, you can set the album to store locally so that you don't run into this problem. 
Photo of Jonathan Wilson

Jonathan Wilson

  • 5 Posts
  • 0 Reply Likes
I recently upgraded my iPhone and it seems that after restoring my new phone the issue arose. On my. Old device I can access the edited image with no problem, even after selecting store locally on the new device I can only see the preview version. I’ve trued signing out of the app and back in but still no luck. Do I have to stay in the app for the image to upload, will it continue in the background.
Photo of Jonathan Wilson

Jonathan Wilson

  • 5 Posts
  • 0 Reply Likes
Ok I’ll try that thanks.
Photo of Emil Larsson

Emil Larsson

  • 37 Posts
  • 6 Reply Likes
Are you using an iphone? I have the same problem with many of my files since months back. It fails to load either original or smart preview. When pressing download original nothing happens, editable version never loads. If this is the case for you, Ive found kind of a workaround but you will need an android device or lightroom web to fix the file. See my thread
https://feedback.photoshop.com/photos...
Photo of Jonathan Wilson

Jonathan Wilson

  • 5 Posts
  • 0 Reply Likes
Hi Emil,
Yes I’m using and iPhone just upgraded recently. On my old device they’re fine but on my Xs only a preview is available, even trying to store locally as I’ve been instructed is unsuccessful in resolving the issue. Currently I don’t use light room web.
Photo of Stefano Giudici

Stefano Giudici

  • 1 Post
  • 0 Reply Likes
This is happening to me as well. As suggested by Emil I got around it by using the web version or the mac verision and doing a small adjustment to the image. But this is very annoying when you have a mobile only workflow. Hope adobe sort this out soon!
Photo of Emil Larsson

Emil Larsson

  • 37 Posts
  • 6 Reply Likes
Unfortunately still same problem here with update 4.2