presets issue on latest version of Lightroom Classic CC

  • 1
  • Problem
  • Updated 2 months ago
Presets did not convert into the new format after updating software. Customer support is suggesting a temporarily fix to rename each preset so it could be converted (by deleting the automatically assigned ~~ before each preset name). Issue is I have a lot of presets and i'm not going to manually change the name of each one, very time consuming!

Funny thing after you delete those two ~~ before the preset name, they reappear after converting to .xmp!

Adobe please get this right as this is very frustrating!

Case no: ADB-3393620-H7N4
Photo of Abdullah Baroum

Abdullah Baroum

  • 5 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Chinoy Gupta

Chinoy Gupta, Employee

  • 50 Posts
  • 19 Reply Likes
The reason ~~ is added by Lightroom is to make sure that the same presets are not converted again and again. My question is ~~ will be added by Lightroom only after successful conversion to XMP, the new format. So why do you want to convert them again. Are you facing some issues with the converted presets?

Thnaks,
Chinoy
Photo of Abdullah Baroum

Abdullah Baroum

  • 5 Posts
  • 0 Reply Likes
Thanks for the reply Gupta. Yes I'm facing an issue, those preset files with ~~ are not showing on Lightroom fro some reason, so customer service is asking me to remove the ~~ so the conversion happens again I assume. I have a lot of files to go through to rename all of my presets, It's going to take ages to rename all of them.
Photo of Chinoy Gupta

Chinoy Gupta, Employee

  • 50 Posts
  • 19 Reply Likes
Ok. As you mentioned you manually rename couple of presets and they were converted. Do you see those presets in Lightroom?
Photo of Abdullah Baroum

Abdullah Baroum

  • 5 Posts
  • 0 Reply Likes
Yes it works. I'm hoping for an update that fixes this issue. where the software can do the renaming automatically for all the presets in that folder.
Photo of Chinoy Gupta

Chinoy Gupta, Employee

  • 50 Posts
  • 19 Reply Likes
Thanks for the additional information. Can you tell me one more thing. How did you get these presets which already have "~~" appended to them?
Photo of Abdullah Baroum

Abdullah Baroum

  • 5 Posts
  • 0 Reply Likes
They were already in the folder. Just after the update it disappeared from Lightroom interface.
Photo of Chinoy Gupta

Chinoy Gupta, Employee

  • 50 Posts
  • 19 Reply Likes
By any chance do you remember which update was that?
Photo of Abdullah Baroum

Abdullah Baroum

  • 5 Posts
  • 0 Reply Likes
i'm on the latest now. I cant remember what I was on.