Presets completely messed up

  • 1
  • Problem
  • Updated 2 weeks ago
Hey guys,

 

I use LR CC on following devices: Macbook, iMac, iPad Pro and iPhone xs.

All apps are up to date!

I see a lot of threads about syncing issues and meanwhile I know how to delete all presets from MacOS devices and actually did that hundreds of times.

There are still 400 presets in my cloud, and no device is able to delete them all.

 

I just want to have a clean cloud, without any presets on all devices to start with a complete new sync of fresh presets.

But right now:

     Macbook and iMac have von presets. The cloud seems to be "clean" - but when I create a preset on my iMac, it won't be synced to my Macbook.

     

     iPad and iPhone have there own set of presets. I do not have the time to delete each of the presets at once, that would take days! I logged in and logged out,      reinstalled the apps... Nothing changed - they load always very old presets!

 

I am totally lost and I appreciate any help!

 

Is there a way that the support cleans everything in my cloud?

Photo of Sebastian Pricker

Sebastian Pricker

  • 2 Posts
  • 1 Reply Like
  • frustrated

Posted 2 weeks ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4878 Posts
  • 995 Reply Likes
Presets need to be deleted from the Lightroom CC desktop app. After being deleted, the App will need to sync with the Cloud to get the deletings cleared. 

Verify by going to lightroom.adobe.com and selecting an image to edit. Select Presets and look at the list there.  Does it match the list in the Lightroom CC desktop app?


Photo of Sebastian Pricker

Sebastian Pricker

  • 2 Posts
  • 1 Reply Like
Thanks, Rikk. but actually I already tried that. But I will test it again and will give feedback after that.