Lightroom: Preset applied when exiting Lightroom (can't undo it)

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: Undo function fails and applies a preset instead

(Please see screenshot below)
I had a series of images selected, but wanted to close Lr, so hit File/Exit. the program didn't close but instead I noticed that all the selected images had changed and that a preset of mine (highlighted in the LH column) had been applied to them.

(This has happened before when I have tried to exit the software, but with other listed presets being applied. I am quite sure after having seen this a few times that I am NOT hitting the preset by accident!)

I then tried Ctrl-Z to undo, but nothing happens, so I went to the Edit menu and saw that the undo command (first item on list) read " Analog Efex Pro". This seems very odd, especailly as I do not have Analog Efex Pro installed! I do have Silver Efex Pro but rarely use it.

So firstly I think this is a bug of some sort that requires investigation, but secondly, can anyone PLEASE help me undo the preset applied to 60 images that were all individually and lovingly tweaked for high quality printing, and now all have this same preset applied to them. It will take me ages to try and recreate the looks of each one!!!! (I have gone to the "History" menu for one of them, but don't seem to be able to "undo" from there either)

PLEASE HELP ME RESCUE MY IMAGES!!

thanks in advance

Photo of Edward

Edward

  • 194 Posts
  • 5 Reply Likes
  • very sad

Posted 6 years ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2675 Posts
  • 348 Reply Likes
Can you show us a screenshot of your history panel for one of the images that had the preset applied?
Photo of Edward

Edward

  • 194 Posts
  • 5 Reply Likes
Hi Steve
I was probably rushing a bit in my initial post, and I have worked out how to use the History better to allow me to go back a step to get to the desired effect. Apologies.

That leaves us with the issues of;
1) The bug that is causing this in the first place.
2) The inability to apply Undo to all to go back to the desired image effects.

thanks
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2675 Posts
  • 348 Reply Likes
Using the History panel, one by one, is the only way to fix this, I think.

I'd suspect an errant plug-in caused the issue so there may not be a bug for Adobe to fix within LR, itself. If you have Google plug-ins installed, they are known to cause problems, though I've not seen this particular preset-on-exit issue reported.

Besides Sliver Efex Pro, what other plug-ins do you have installed in LR?

I'd save a copy of your catalog, somewhere, with the errors still intact, in case it ever is asked for, but being able to reproduce the issue seems like the next step on the way to reporting a bug.

Besides saving your catalog, saving all your plug-ins somewhere seems like another reasonable thing to do someone else would be attempting to recreate the issue.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 391 Reply Likes
ScrewAutoSync can be used to rollback en batch.

http://www.robcole.com/Rob/ProductsAn...
Photo of Edward

Edward

  • 194 Posts
  • 5 Reply Likes
SEP2 is the only plugin I have added. the rest are the standard ones that ship with Lr (like the standard "publish services" but I don't use any of them)

I shall forward a link to this thread to Nik software; see what they have to say....
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 487 Posts
  • 79 Reply Likes
Probably the same issue as this:

http://feedback.photoshop.com/photosh...

We're working on it. :-)

Thanks,
Ben

This conversation is no longer open for comments or replies.