Lightroom: Replacing an existing preset doesn't work

  • 2
  • Problem
  • Updated 4 months ago
  • Solved
  • (Edited)
[Update: When creating a preset with the same name as an existing one, clicking Replace doesn't overwrite the old version.  See here for a precise recipe:
https://feedback.photoshop.com/photoshop_family/topics/preset-not-refreshed-after-adjusting-cc-class...
-- John Ellis]

I use to create a new preset for every customer-shoot.... say NAMEXX.
When customer is on site i shoot colorcards and grey for LR even finer preset-setting....I measure and than always saved overwriting the NAMEXX preset that was created before actual shoot... LR warned that preset already exists but after confirmation overwrites and from there the new-adjusted is used with AUTO-IMPORT reading from the incoming NEF file.Since latest updates this does not work anymore..it seem old one is not over-written or at least not used from there onwards (flushing ??)....  please check !
Ps Also in line with this i would LOVE to see the mouse-scoll-button activated rolling though existing presets while selecting the one for AUTO IMPORT.
TIA.. Gerard
Photo of Gerard Van Den Elshout

Gerard Van Den Elshout

  • 7 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4387 Posts
  • 846 Reply Likes
Official Response
Lightroom Classic CC 7.5 was released today and should address this issue.  If you don’t see the update in your Creative Cloud App, hit the [Ctrl/Cmd]+ [Alt/Opt]+[R] to force a refresh. 

Give the new version a try and let us know if it solves the issue.