Lightroom Classic: Preset inactive

  • 2
  • Problem
  • Updated 4 months ago
  • (Edited)
My presets are not working anymore. When I click on it nothing happens. It stays selected like it was applied but the parameters of the different adjustments don't change. I can only apply a preset with the Bibliotheque mode or copy and paste from a photo already edited. On Development mode, the preview of the preset while scrolling in my preset gallery is working. I tried preset on other computers, they are working. I created a new catalog, I had the same problem. 

This is happening since the new update of LR. When I launched LR after the update I had a LR window who said something about xpm, I did not have the time to read because it disappeared. 
Photo of Vanessa Flore Madec

Vanessa Flore Madec

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 months ago

  • 2
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1872 Posts
  • 774 Reply Likes
Apparently you updated from a version earlier than 7.3. In Lightroom 7.3 presets changed to XMP and different types of profiles were added too. The window said it was converting the presets to the new format.

It's possible that your version of Lightroom is affected by an upgrade bug. To check that do the following. Go to the Help - System Info menu and copy the first ten lines of the text. Post that here so we can see what it says.
Photo of Chinoy Gupta

Chinoy Gupta, Employee

  • 66 Posts
  • 29 Reply Likes
Hi Vanessa,

Can you reset Lightroom preferences and try again. Let us know if it helps.

Thanks,
Chinoy
Photo of Vanessa Flore Madec

Vanessa Flore Madec

  • 4 Posts
  • 0 Reply Likes
Hey Johan, 

Thank you very much for your answer. 

Here is the info you asked about : 

Version Lightroom Classic: 8.1 [ 1200465 ]
Licence: Creative Cloud
Paramètre de langue: fr-FR
Système d'exploitation : Mac OS 10
Version : 10.14.1 [18B75]
Architecture de l'application : x64
Nombre de processeurs logiques: 4
Vitesse du processeur : 2,4 Ghz
Mémoire intégrée : 8 192,0 Mo
Mémoire réelle disponible pour Lightroom : 8 192,0 Mo
Mémoire réelle utilisée par Lightroom : 638,7 Mo (7,7%)
Mémoire virtuelle utilisée par Lightroom : 5 547,5 Mo
Taille de la mémoire cache : 278,4Mo
Version interne de Camera Raw: 11.1 [ 112 ]
Nombre maximal de liens utilisé par Camera Raw  : 3
Optimisation SIMD de Camera Raw : SSE2,AVX,AVX2
Mémoire virtuelle de Camera Raw: 1121Mo / 4095Mo (27%)
Mémoire réelle de Camera Raw: 1138Mo / 8192Mo (13%)
Affichages : 1) 3360x2100, 2) 1920x1080

Informations relatives au processeur graphique : 
Metal: Intel Iris Graphics


Modules installés : 
1) Facebook
2) JPEGmini
3) Module externe de prise de vue en mode connecté Canon
4) Module externe de prise de vue en mode connecté Nikon
5) Pic-Time

Tel me if you need to translate somting.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1865 Posts
  • 774 Reply Likes
OK, there is nothing wrong with that part. Did you already try to reset the preferences? https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/
Photo of Vanessa Flore Madec

Vanessa Flore Madec

  • 4 Posts
  • 0 Reply Likes
Thank you for your feedback, not yet, I will do it today, when back at the office, and will let you know about it.
Photo of Vanessa Flore Madec

Vanessa Flore Madec

  • 4 Posts
  • 0 Reply Likes
Thank you very much for your help. It worked ! So this mean I have to redo all my setting about LR ?