Premiere Elements 11: App purchased on Mac App Store not loading with MacOS 10.9

  • 15
  • Problem
  • Updated 5 years ago
  • (Edited)
After upgrading to mavericks Mac OS adobe premiere elements 11 will not open. After loading for about 3 minutes (normally takes 10 seconds) it fails.

Initializing application... (2 minutes)
Loading ExporterQuickTimeHost.bundle (1 minute)

Then "Adobe Premiere Elements 11 Editor quit unexpectedly"
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 15
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14362 Posts
  • 1854 Reply Likes
Hi Bill,

Have you tried restarting the computer completely and relaunching Premiere Elements?
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
Yes, several times. Out of the 10 or so times that I've tried, I was able to successfully launch premiere by opening an existing project file, it only worked once though, and I can't launch it that way any more.
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
It seems I'm not the only one with this issue: http://forums.adobe.com/message/5781732
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
I have a 2013 MacBook Air (latest generation) and before today was running the latest OS with no issues. Upgraded to Mavericks last night and now it doesn't work. Not sure if that helps narrow things down, but that is the only change I've made, so it's definitely related to the Mavericks upgrade.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14351 Posts
  • 1853 Reply Likes
OK. I'll ask someone on the PRE team to investigate.
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
Thanks - please keep me informed
Photo of Magnus

Magnus

  • 1 Post
  • 0 Reply Likes
So what happened with this case? Any solution yet? I just bought Elements 11 on app store and I have just upgraded to Mavericks 10.9. Elements shuts down when I try to use the very much promoted comic filter... I need a solution or my money back.
Photo of Satish Ramakrishnan

Satish Ramakrishnan, Employee

  • 72 Posts
  • 11 Reply Likes
Hi,
Could you try deleting the preferences and then trying to launch Premiere Elements 11? Delete folder named "11.0" from ~\Library\Application Support\Adobe\Premiere Elements\ location.

The preferences will be recreated when launched.

Regards,
Satish
Premiere Elements Team
Photo of Satish Ramakrishnan

Satish Ramakrishnan, Employee

  • 72 Posts
  • 11 Reply Likes
Also drop an email to us at prehelp@adobe.com with the crash information. Get this crash information from the MAC crash dialog. Click on "Show Details" or "Report" section, copy the entire content and send it to us.

Regards,
Satish
Premiere Elements Team
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
Hi Satish, I cannot find the location you mentioned above, those folders don't show up under Elements (which was downloaded from the apple app store, not directly from Adobe.com).

I've emailed the crash dialog.

Thanks
Photo of Satish Ramakrishnan

Satish Ramakrishnan, Employee

  • 72 Posts
  • 11 Reply Likes
Thanks. We have received the log. I will let you know more once the folks analyze it.

Regards,
Satish
Photo of abhishek Kapoor

abhishek Kapoor, Employee

  • 4 Posts
  • 1 Reply Like
Please update is you working with any font manager
Check disabled fonts
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
I don't have any font manager or disabled fonts, this is a very vanilla environment (OSX 10.9, PRE, VNC and LibreOffice - no other apps or configs).

I will double check the font settings shortly, but I don't think this is the problem.

I'm sure you're already aware, but many other people are having this issue as well: http://forums.adobe.com/thread/132023...

Thanks
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
One thing worth mentioning is that when I remove ExporterQuickTimeHost.bundle and ImporterQuickTime.bundle from PRE and place them on my desktop, I am able to successfully open PRE (with the exception of the music track not playing), but after about a minute, it will crash.

I've since returned those 2 files to where they belong in PRE.
Photo of Satish Ramakrishnan

Satish Ramakrishnan, Employee

  • 72 Posts
  • 11 Reply Likes
To explain what Abhishek has mentioned and expand on it,
1. Please try to reinstall Premiere Elements after the OS upgrade. Try to launch now.
2. Please check if you have a font manager application installed. If so, try removing that and then attempt to launch Premiere Elements 11
3. Also check if any fonts have been Disabled (in the fonts folder)

We are still working on the log file you have sent and will let you know if there is more to add.

Regards,
Satish
Photo of abhishek Kapoor

abhishek Kapoor, Employee

  • 4 Posts
  • 1 Reply Like
Try to boot MAC
in safe mode and try to launch PRE in safe mode

http://support.apple.com/kb/HT1455
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
Ok I will try this in about 2 hours and let you know.
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
No difference booting in safe mode.

I checked the fonts folder - not sure how to check if any are disabled, there is a folder for each font (about 40). Nothing that says "disabled" anywhere.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14351 Posts
  • 1853 Reply Likes
You may need to use Method two in this document to access hidden user library files in OS X 10.7 or later: http://helpx.adobe.com/x-productkb/gl...
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
Checked the ~Library/Fonts (using option 1 in the above url) and the folder was empty.

I also checked under ~Library/Application Support and there is no Adobe folder (or anything Adobe related)
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
Also, I missed the comment above about re-installing Adobe Premiere Elements, I did try this already and it didn't work.
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
On the forums they are asking for language info for this issue, figured I'd attach those here (since I can't figure out how to attach a file in the forums). You already have my log.



Photo of Lars Thomsen

Lars Thomsen

  • 3 Posts
  • 0 Reply Likes
Seit Installation des OS Mavericks stürzt Elements Editor bei Verwendung des Filters COMIC ab. Lars Thomsen, Bad Segeberg, DE
Photo of Pete Green

Pete Green, Customer Advocate

  • 714 Posts
  • 135 Reply Likes
Where did you purchase Premiere Elements 11 from Lars?
Photo of Pete Green

Pete Green, Customer Advocate

  • 714 Posts
  • 135 Reply Likes
Which product Lars?
Photo of Lars Thomsen

Lars Thomsen

  • 3 Posts
  • 0 Reply Likes
Hi Pete. I purchased pse 11 directly from adobe App Store.
Photo of Pete Green

Pete Green, Customer Advocate

  • 714 Posts
  • 135 Reply Likes
Hi Lars, I've sent you an email.
Regards
Photo of Thanh Ha

Thanh Ha

  • 1 Post
  • 0 Reply Likes
I have this problem as well - any resolution would be great.
Photo of Pete Green

Pete Green, Customer Advocate

  • 714 Posts
  • 136 Reply Likes
Where did you purchase Premiere Elements 11 from Thanh?
Photo of Justin Relyea

Justin Relyea

  • 1 Post
  • 0 Reply Likes
I am having the same exact problem, I use Premiere elements 11 for school school projects. after i updated to Mavericks, the program will not open. it does exactly what the original post says theirs does.
Photo of Pete Green

Pete Green, Customer Advocate

  • 714 Posts
  • 136 Reply Likes
Where did you purchase Premiere Elements 11 from Justin?
Photo of GERRY GRASZL

GERRY GRASZL

  • 4 Posts
  • 0 Reply Likes
I also have the same problem.....with a calendar deadline Monday....what is the fix ?????
Photo of Pete Green

Pete Green, Customer Advocate

  • 714 Posts
  • 136 Reply Likes
Did you purchase PRE11 from the Mac App Store Gerry?
Photo of GERRY GRASZL

GERRY GRASZL

  • 4 Posts
  • 0 Reply Likes
No....downloaded from Adobe purchase
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
This did not fix my problem, but it looks like there are some language settings that worked for a similar issue for Premiere Pro (http://forums.adobe.com/thread/132023...) along with some fix packs they've been getting.

Again, didn't fix my problem with Elements but worth a shot.
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
Any update from Adobe on this? Still investigating?
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
No updates???? This still isn't working for me.
Photo of Lance Parkington

Lance Parkington

  • 5 Posts
  • 0 Reply Likes
Rather worryingly Adobe Premiere Elements is no longer available on the App Store :-(
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
Yes, I just noticed that - I hope somebody from Adobe can comment here.
Photo of Lance Parkington

Lance Parkington

  • 5 Posts
  • 0 Reply Likes
Adobe Premiere Elements 12 for Mac appears to be available for £78 from the main site (http://www.adobe.com/uk/cart.html?mar...).

I'm not keen on paying that much!
Photo of Pete Green

Pete Green, Customer Advocate

  • 714 Posts
  • 135 Reply Likes
Did you purchase PRE11 from the Mac App Store Lance?
Photo of Lance Parkington

Lance Parkington

  • 5 Posts
  • 0 Reply Likes
Pete,

I purchased PRE11 from the App store. I also previously purchased PhotoShop 10 and that has works on Lion and Mavericks.

Lance
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
Chances are it won't work either. I already paid for 11, I just want it to work:)

It's been a week since anybody from Adobe commented here, it would be nice to hear from them.
Photo of Pete Green

Pete Green, Customer Advocate

  • 714 Posts
  • 135 Reply Likes
Did you purchase from the Mac App Store Bill?
Photo of bill brousseau

bill brousseau

  • 21 Posts
  • 0 Reply Likes
Yes I did, the app store.
Photo of Pete Green

Pete Green, Customer Advocate

  • 714 Posts
  • 135 Reply Likes
Ok -- I just sent you an email.