Premiere Elements: PRE 9 Help>Updates... command no longer works

  • 1
  • Question
  • Updated 7 years ago
  • (Edited)
Hi
I just noticed Premiere elements 9 help/updates link [in program] does not work any-more!

Any idea?
M
Photo of MDV

MDV

  • 31 Posts
  • 2 Reply Likes

Posted 7 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
Hi MDV,

What version update do you currently have? (9.0.0; 9.0.1, 9.0.2; 9.0.3?)

Does it give any sort of error? What OS are you on?
Photo of MDV

MDV

  • 31 Posts
  • 2 Reply Likes
Hi
Thanks for your reply and sorry for late reply [I am in UK].

9.03

I do not get error, actually.

Program works fine and I also checked in Task Manager - nothing happens when I click on help/updates.
Maybe I will have to check a Adobe application in the start-up.

Which one is it? I do not let Application run in the background unless needed - I prefer to run them manually.

But it is strange even if I had a Adobe updater start-up application off, when I click on updates it should start it automatically.
Maybe something is off in the services?

Adobe Premiere Elements 10 too does that and I tried on other Adobe/Macromedia programs and they seem to be fine.

Unless PE9 and PPE10 must have the updater on all the time and the 'manual' does not work?

Thanks
M
Photo of MDV

MDV

  • 31 Posts
  • 2 Reply Likes
Any help on this?

Thanks
Photo of MDV

MDV

  • 31 Posts
  • 2 Reply Likes
Is there a Adobe application I can run to fix problems?
Photo of MDV

MDV

  • 31 Posts
  • 2 Reply Likes
Actually I meant Photoshop Elements 9 and also Premiere 10 [purchased about 10 days ago].

I have checked my firewall and I can see the Adobe QT32 Server.exe is listed and not blocked [I presume that is the updater?].
it is sited in : Program Files/Adobe/Adobe Premiere Elements 10/32/...

When either click on Help/updates in PE9 or PRE10 the same file is listed.

Thanks
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
My one guess is that "Adobe Application Manager" isn't installed correctly. Can you search your system to make sure it's been installed correctly.
Photo of MDV

MDV

  • 31 Posts
  • 2 Reply Likes
Where should it be?

PS
Dreamweaver CS4 updater works fine but it does not search PSE9 or PRE10 and the old PSE7 and PRE7 [the famous oem install, now uninstalled] did work fine too]
Photo of MDV

MDV

  • 31 Posts
  • 2 Reply Likes
I actually now downloaded from:
http://www.adobe.com/support/download...
in order to avoid problems.
Strange thing, when I run it it extracts fine, then the setup.exe starts and disappear!
Firewall is not stopping it or Antivirus or it would tell me and I also checked manually - just in case.

mmm
Photo of MDV

MDV

  • 31 Posts
  • 2 Reply Likes
I the meantime I just found where it is:
C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp\UWA
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp\UWA\Adobe Application Manger.exe
Photo of MDV

MDV

  • 31 Posts
  • 2 Reply Likes
I read this just after I found it!

Anyway, there is no Adobe Application Manger.exe but AAM Updates Notifier.exe version 2.2.41.0 16 June 2011

There is Adobe Application Manager (updater).exe version 2.2.0.2 16 June 2011

If I run it, on Task Manager it appears a few seconds and disappears

Addition: Adobe Application Manager (updater).exe runs in taskmanager for 1 seconds and I can see a dllHost.exe at same time appearing for 3/4 seconds.
That's it.

Hope this helps you help me.

I also tried after disabled Antivirus, Firewall and Windows Firewall, etc.
All protections off. No change.

Is there away to properly un-install it and re-install ?