Premiere Elements: PRE10 WebDVD Scene Selection menu bug

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
I like the WebDVD feature of Premiere Elements 10, and the ability to load it up to here, photoshop.com in my gallery. I have only one movie there so far.

However, the Scene Selection menus become messed up when I do the Share > WebDVD to photoshop.com.
Clicking on the same Scene Selection item, and each time it goes to a different place in the movie, only sometimes at the correct place to start the scene. It should only go to where the scene starts, of course.

This is a bug somewhere -- but burning a physical DVD, the Scene Selection works fine. Only the Web-DVD does not work as it should with Scene Selection. Another bug, it looks like. Can someone at Adobe verify that? Anyone got a solution?
Photo of George Knochel

George Knochel

  • 12 Posts
  • 3 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of George Knochel

George Knochel

  • 12 Posts
  • 3 Reply Likes
I should add, my Premiere Elements 10 is the Mac version.
Photo of George Knochel

George Knochel

  • 12 Posts
  • 3 Reply Likes
Perhaps my WebDVD Scene Selections don't work correctly because I started the first scene markerat only 3 frames in from the start ... So when Premiere Elements 10 compresses it for the WebDVD, the first scene marker gets lost? Who knows?

I will re-do the first scene marker, putting it at about 10 seconds (300 frames) from the start, and then see what happens, and report tomorrow.
Photo of George Knochel

George Knochel

  • 12 Posts
  • 3 Reply Likes
Yes, that was the problem! The first Scene Selection marker on the DVD timeline was too close to the start of the movie.

I moved the first marker from only 3 frames in to 7 seconds in (210 frames) and now all the scene selection menus work correctly.

... what I wonder now, is why nobody from Adobe responded to this problem? hmmmm, they didn't respond to my last bug report either, so guess I'm on the "avoid list" or something. lol