Premiere Elements: Does not launch after welcome menu

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
I have bought photoshop element and premier element at once, no issue with photoshop element. Despite premiere element semms installed properly, I am unable to enter the editing of video (after the welcom menu).
I have a 2.4Ghz intel core i5, and Gopro cineform studio software, as far as video is concerned.
Looking forward from receiving your support.
Photo of Mathieu GRISON

Mathieu GRISON

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Satish Ramakrishnan

Satish Ramakrishnan, Employee

  • 72 Posts
  • 11 Reply Likes
Please download the files in this link and then place them in Windows\System32 folder

Let me know if this resolves the launch issue.
Photo of Mathieu GRISON

Mathieu GRISON

  • 2 Posts
  • 0 Reply Likes
Thanks to go on the subject. I don't know if local french support team attempt has been translated to you or not, if necessary I can try a summary.
So, I have :
-renamed my "msvcr100.dll" into "msvcr100_old.dll"
-copied your "msvcr100.dll", I noted the size was identical

-copied your "msvcr80.dll", I noted this file was not in my Windows/system32 directory

Finally I haven't noticed any positive change,that is to say :
unable to launch the video editing without closing first my "Profil parental filter" software.
Photo of abhishek Kapoor

abhishek Kapoor, Employee

  • 4 Posts
  • 1 Reply Like
Hi Mathieu,

I am following up on this issue and would like to work on it.
My name is Abhishek Kapoor and i represent Adobe video support team
Please mail us your contact details on following email address
so that we can arrange a call back and work on issue.