Lightroom: Please fix Lightroom Exchange (website): Add Lightroom *4* to list of compatibility options.

  • 3
  • Problem
  • Updated 6 years ago
  • (Edited)
I realize the Lr4 SDK has not been released yet, but given the great backward compatibility / deprecation policy / implementation, it's possible to assure users that plugins not using features deprecated in Lr2 are working in Lr4... - they want to know!...

Thx,
R
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 372 Reply Likes

Posted 6 years ago

  • 3
Photo of jdv

jdv, Champion

  • 728 Posts
  • 55 Reply Likes
Does anyone actually maintain the Lr Exchange. Seems sort of dusty over there.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3357 Posts
  • 843 Reply Likes
Adobe is still reviewing and approving submissions -- the newest ones are dated 4/17/12.